<!DOCTYPE html>
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,800italic,700,800,400' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />

<meta name="apple-itunes-app" content="app-id=512199295">

<title>25 to Watch - Dance Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://dancemagazine.com/xmlrpc.php">


<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<script src="https://code.jquery.com/jquery-1.11.1.min.js" type="text/javascript"></script>

<script src="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/js/jquery.mmenu.min.all.js" type="text/javascript"></script>
<link href="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/mmenu/jquery.mmenu.all.css" type="text/css" rel="stylesheet" />

<script src="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/js/msdropdown/jquery.dd.min.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/msdropdown/dd.css" />


<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dancemagazine.com/inside-dm/magazine/25-to-watch-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="25 to Watch - Dance Magazine" />
<meta property="og:description" content="Unity Phelan Corps member, New York City Ballet Unity Phelan’s long, willowy limbs drip with girlish glamour: She presents her hand to her partner as though she expects a diamond ring to be placed on it. As a matter of fact, she presents her feet the same way. But what makes her so fun to ... More&nbsp;»" />
<meta property="og:url" content="http://dancemagazine.com/inside-dm/magazine/25-to-watch-2017/" />
<meta property="og:site_name" content="Dance Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DanceMagazine" />
<meta property="article:section" content="Inside DM" />
<meta property="article:published_time" content="2016-12-29T15:11:15-05:00" />
<meta property="article:modified_time" content="2016-12-30T10:33:18-05:00" />
<meta property="og:updated_time" content="2016-12-30T10:33:18-05:00" />
<meta property="og:image" content="http://dancemagazine.com/wp-content/uploads/2016/12/grey_03_052_R1-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="812" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Unity Phelan Corps member, New York City Ballet Unity Phelan’s long, willowy limbs drip with girlish glamour: She presents her hand to her partner as though she expects a diamond ring to be placed on it. As a matter of fact, she presents her feet the same way. But what makes her so fun to ... More&nbsp;»" />
<meta name="twitter:title" content="25 to Watch - Dance Magazine" />
<meta name="twitter:site" content="@Dance_Magazine" />
<meta name="twitter:image" content="http://dancemagazine.com/wp-content/uploads/2016/12/grey_03_052_R1-1.jpg" />
<meta name="twitter:creator" content="@Dance_Magazine" />
<meta property="DC.date.issued" content="2016-12-29T15:11:15-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dance Magazine &raquo; Feed" href="http://dancemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dance Magazine &raquo; Comments Feed" href="http://dancemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dance Magazine &raquo; 25 to Watch Comments Feed" href="http://dancemagazine.com/inside-dm/magazine/25-to-watch-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dancemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='macfadden-style-css'  href='http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://dancemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dancemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://dancemagazine.com/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.13' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2506277-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window.slideDeck2Version = "2.3.13";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://dancemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.7'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.13'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://dancemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dancemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dancemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://dancemagazine.com/?p=36300' />
<link rel="alternate" type="application/json+oembed" href="http://dancemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdancemagazine.com%2Finside-dm%2Fmagazine%2F25-to-watch-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dancemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdancemagazine.com%2Finside-dm%2Fmagazine%2F25-to-watch-2017%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Google Ad code -->
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
</script>
<script type="text/javascript">
  GA_googleFetchAds();
 </script>



<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		var width = window.innerWidth || document.documentElement.clientWidth;		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
</script>



<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-2506277-1', 'dancemagazine.com');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');
	ga('send', 'event', [Button], [Click], [Subscrribe], [0]);
</script>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210334582354214";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
$(document).ready(function(e) {
try {
$("footer select#sister_sites").msDropDown();
} catch(e) {
alert(e.message);
}
});
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"iDl/m1aMp4Z35T", domain:"dancemagazine.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=iDl/m1aMp4Z35T" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
</head>

<body class="post-template-default single single-post postid-36300 single-format-standard group-blog">
<div id="fb-root"></div>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-ad-block ad-desktop ">
		<!-- Deliver ad to General Pages -->
		<!-- Top_Header_Leaderboard -->
		<div id="ad_728x90">
			<script type="text/javascript">
			  GA_googleFillSlot("dancemagazine_leaderboard_728x90");
			</script>
		</div>
   	</div>

    <div class="header-ad-block ad-mobile" style="margin-bottom:150px;">
	<div id="ad_320x50" style="width:320px;"> 
        <script type="text/javascript">
			  GA_googleFillSlot("DanceMagazine_320x50");
			</script>
      </div>
   	</div>


	<header id="masthead" class="site-header">
		<div class="site-branding">
			<h1 class="site-title"><a href="http://dancemagazine.com/" rel="home">Dance Magazine</a></h1>
			<h2 class="site-description">the most trusted resource in dance, for nearly 90 years</h2>
		</div>

		<nav id="site-navigation" class="main-navigation">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://dancemagazine.com/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-30060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30060"><a href="/videos/dm-presents-behind-the-curtain">Behind the Curtain</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://dancemagazine.com/videos/choreography-in-focus/">Choreography in Focus</a></li>
	<li id="menu-item-30790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30790"><a href="http://dancemagazine.com/videos/cover-shoots/">Cover Shoots</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://dancemagazine.com/news/">News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://dancemagazine.com/win-it/">Win It!</a></li>
<li id="menu-item-30218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30218"><a href="#">Inside DM</a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="/magazines/">Issues</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://dancemagazine.com/buy-the-apps/">Get The Apps</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://dancemagazine.com/training-career/">Training &#038; Career</a>
<ul class="sub-menu">
	<li id="menu-item-30724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30724"><a href="http://dancemagazine.com/choreography-competitions/">Choreography Competitions</a></li>
	<li id="menu-item-30732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30732"><a href="http://dancemagazine.com/choreography-workshops/">Choreography Workshops</a></li>
	<li id="menu-item-30731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30731"><a href="http://dancemagazine.com/choreography-showcases-and-festivals/">Choreography Showcases and Festivals</a></li>
	<li id="menu-item-30730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30730"><a href="http://dancemagazine.com/choreographic-residencies/">Choreographic Residencies</a></li>
	<li id="menu-item-30729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30729"><a href="http://dancemagazine.com/choreography-grants-and-fellowships/">Choreography Grants and Fellowships</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://dancemagazine.com/training-career/auditions/">Auditions</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://dancemagazine.com/training-career/in-training/">In Training</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://dancemagazine.com/training-career/dancer-profiles/">Dancer Profiles</a></li>
	<li id="menu-item-30924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30924"><a href="http://dancemagazine.com/training-career/studio-style/">Studio Style</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://dancemagazine.com/training-career/your-career/">Your Career</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://dancemagazine.com/training-career/dm-college-guide/">DM College Guide</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://dancemagazine.com/your-body/">Your Body</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="http://dancemagazine.com/dance-resources/">Dance Resources</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://dancemagazine.com/dance-resources/resources/">Resources</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://dancemagazine.com/dance-resources/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://dancemagazine.com/classified/">Classifieds</a></li>
<li id="menu-item-30869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30869"><a href="/collegeguide/">College Guide</a></li>
<li id="menu-item-32716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32716"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<div id="headerblock">
					<div style="width:325px; height:68px;margin:10px 0px 10px 0px;float:left;">
			<script type="text/javascript">
			  GA_googleFillSlot("DanceMagazine_Header_Subscribe_325_68");
			</script>
			</div>
			<div style="float:right;">
			<ul class="mag-archive">
				<li><a href="/magazines/january-2017">January 2017&nbsp;➤</a></li>
				<li><a href="/magazines/">Archives</a></li>
				<li><a href="/buy-the-apps/">Tablet Editions</a></li>
			</ul>
			</div>

			<form method="get" id="search_form" action="http://dancemagazine.com" >
					<input type="search" name="s" value="" id="st-search-input" class="st-search-input" />
					<input type="submit" class="submit" value="Search"  />
			</form>

			<div id="issue-cover">
				<a href="/magazines/january-2017"><img src="/wp-content/uploads/2016/12/JanCoverwebsite.jpg" class="attachment-post-thumbnail wp-post-image" alt="January 2017"></a>
           	</div>
				</div><!-- #headerblock -->

	</header><!-- #masthead -->
	<a id="mm-button" class="mm-fixed-top" href="#menu"><span></span></a>
	<a id="mm-search" href="/search/"><i></i></a>
	<div id="content" class="site-content">	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-36300" class="post-36300 post type-post status-publish format-standard has-post-thumbnail hentry category-inside-dm category-magazine">
	<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://dancemagazine.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://dancemagazine.com/inside-dm/" rel="v:url" property="v:title">Inside DM</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://dancemagazine.com/inside-dm/magazine/" rel="v:url" property="v:title">Magazine</a> » <span class="breadcrumb_last">25 to Watch</span></span></span></span></span></p>	<header class="entry-header">
		<h1 class="entry-title">25 to Watch</h1>
		<div class="entry-meta">
			<span class="posted-on" itemprop="datePublished">Posted on <a href="http://dancemagazine.com/inside-dm/magazine/25-to-watch-2017/" rel="bookmark"><time class="entry-date published" datetime="2016-12-29T15:11:15+00:00">December 29, 2016</time><time class="updated" datetime="2016-12-30T10:33:18+00:00">December 30, 2016</time></a></span><span class="byline" itemprop="author"> by <span class="author vcard"><a class="url fn n" href="http://dancemagazine.com/author/Dance%20Magazine/">Dance Magazine</a></span></span>		</div><!-- .entry-meta -->		

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://dancemagazine.com/inside-dm/magazine/25-to-watch-2017/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dancemagazine.com/inside-dm/magazine/25-to-watch-2017/" data-text="25 to Watch"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://dancemagazine.com/inside-dm/magazine/25-to-watch-2017/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fdancemagazine.com%2Finside-dm%2Fmagazine%2F25-to-watch-2017%2F&#038;media=http%3A%2F%2Fdancemagazine.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fgrey_03_052_R1-1.jpg&#038;description=25%20to%20Watch" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li></ul></div></div></div>		
		<p class="p1"><strong><span class="s1">Unity Phelan</span></strong></p>
<figure id="attachment_36327" style="width: 222px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/grey_03_052_R1-1.jpg"><img class="wp-image-36327 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/grey_03_052_R1-1-222x300.jpg" alt="grey_03_052_r1" width="222" height="300" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/grey_03_052_R1-1-222x300.jpg 222w, http://dancemagazine.com/wp-content/uploads/2016/12/grey_03_052_R1-1-250x338.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/grey_03_052_R1-1-80x108.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/grey_03_052_R1-1.jpg 600w" sizes="(max-width: 222px) 100vw, 222px" /></a><figcaption class="wp-caption-text">PC Nathan Sayers</figcaption></figure>
<p class="p2"><span class="s2"><b>Corps member, New York City Ballet</b></span></p>
<p class="p3"><span class="s3">Unity Phelan’s long, willowy limbs drip with girlish glamour: She presents her hand to her partner as though she expects a diamond ring to be placed on it. As a matter of fact, she presents her feet the same way. But what makes her so fun to watch is how she infuses her natural elegance with an endearing sense of playfulness. Her articulate lines seem to stretch beyond the confines of her body with a delight that can’t be contained. </span></p>
<p class="p4">Last spring, the 21-year-old New York City Ballet corps member was handpicked by Christopher Wheeldon to perform one of four principal roles in his new <i>American Rhapsody</i>. Partnered by Amar Ramasar, Phelan brought her signature exuberance to the role. That sum<span class="s3">mer, she starred in a premiere by emerging choreographer Claudia Schreier at the Vail International Dance Festival before returning to New York to debut a lead role in NYCB principal Lauren Lovette’s first main-stage choreography. As excited as Phelan might be to take center stage, she’s quickly become a pro at soaking up the spotlight. —<i>Jennifer Stahl</i></span></p>
<figure id="attachment_36309" style="width: 300px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/Ito_Heatscape_DSC9897_R1.jpg"><img class="wp-image-36309 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/Ito_Heatscape_DSC9897_R1-300x229.jpg" alt="ito_heatscape_dsc9897_r1" width="300" height="229" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/Ito_Heatscape_DSC9897_R1-300x229.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/Ito_Heatscape_DSC9897_R1-250x191.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/Ito_Heatscape_DSC9897_R1-80x61.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/Ito_Heatscape_DSC9897_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Ito in Peck’s <em>Heatscape</em>. PC Gene Schiavone, Courtesy Miami City Ballet</figcaption></figure>
<p class="p1"><strong><span class="s1">Shimon Ito</span></strong></p>
<p class="p2"><span class="s2"><b>Soloist, Miami City Ballet</b></span></p>
<p class="p3"><span class="s3">Shimon Ito grabs attention with his keen physicality—whisking across the stage, whipping out turns, jumping as if onto cushions of air. But then attention becomes admiration as those athletic moments accrue into memorable art. There’s his portrayal of Puck, irrepressibly mischievous, in Balanchine’s <i>A Midsummer Night’s Dream</i>; his fervor among the sun-kissed companions of Justin Peck’s <i>Heatscape</i>; his superhero-worthy feats in Twyla Tharp’s <i>In the Upper Room</i>. Even in tricked-up choreography, his dancing runs on a smooth engine, fueled by high-grade classicism. No effect, no matter how forceful, looks superfluous. All this was behind Ito’s recent promotion to soloist at Miami City Ballet. “I try to learn a lot about a ballet,” says Ito, “and translate that to the stage.” —<i>Guillermo Perez</i></span></p>
<p class="p1"><strong><span class="s1">Amanda DeVenuta</span></strong></p>
<figure id="attachment_36321" style="width: 225px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/Amanda-DeVenuta4_R1.jpg"><img class="wp-image-36321 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/Amanda-DeVenuta4_R1-225x300.jpg" alt="amanda-devenuta4_r1" width="225" height="300" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/Amanda-DeVenuta4_R1-225x300.jpg 225w, http://dancemagazine.com/wp-content/uploads/2016/12/Amanda-DeVenuta4_R1-250x333.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/Amanda-DeVenuta4_R1-80x107.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/Amanda-DeVenuta4_R1.jpg 600w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption class="wp-caption-text">PC Kenny Johnson/Elevé Dancewear, Courtesy Kansas City Ballet</figcaption></figure>
<p class="p2"><span class="s2"><b>Dancer, Kansas City Ballet</b></span></p>
<p class="p3"><span class="s3">In an ethereal pas de deux from Yuri Possokhov’s <i>Diving into the Lilacs </i>last spring, Kansas City Ballet’s Amanda DeVenuta moved with feather-like buoyancy. Her expressive abilities showed not only in her demeanor and gestures, but in every step she took—a hint that this young dancer is just beginning to tap into her wellspring of talent. </span></p>
<p class="p4">In addition to Possokhov’s ballet, the Carmel, New York, native, previously with Minnesota Dance Theatre, has danced a featured role in Bal<span class="s3">anchine’s <i>The Four Temperaments</i> and made waves with her effervescent performance as the Sugar Plum Fairy in artistic director Devon Carney’s new production of <i>The Nutcracker</i>. Described by Carney as “a rising star” in the company, the 22-year-old is now in her third season with KCB. Says DeVenuta: “Each performance I do I learn more about myself as a person and a dancer.” </span></p>
<p class="p5"><span class="s3">—<i>Steve Sucato</i></span></p>
<p class="p1"><strong><span class="s1">Jeffery Duffy</span></strong></p>
<figure id="attachment_36311" style="width: 300px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/HSD151014_NNN134_R1.jpg"><img class="wp-image-36311 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/HSD151014_NNN134_R1-300x250.jpg" alt="hsd151014_nnn134_r1" width="300" height="250" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/HSD151014_NNN134_R1-300x250.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/HSD151014_NNN134_R1-250x208.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/HSD151014_NNN134_R1-80x67.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/HSD151014_NNN134_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Duffy in Forsythe’s <em>N.N.N.N.</em> Todd Rosenberg, Courtesy Hubbard Street Dance Chicago</figcaption></figure>
<p class="p2"><span class="s2"><b>Dancer, Hubbard Street Dance Chicago</b></span></p>
<p class="p3"><span class="s3">Once a competition kid who danced to Michael Jackson in his grandmother’s basement, Jeffery Duffy, 23, has already forged a fairy-tale career. After training at Dance Theatre of Harlem, the School of American Ballet and The Juilliard School, Duffy’s graduation cap had hardly hit the ground before he signed a contract with Hubbard Street Dance Chicago in 2015. Performing with a level of maturity unusual to new grads, Duffy’s liquid-like flow complemented his veteran co-workers in Alejandro Cerrudo’s <i>Second to Last</i> and Crystal Pite’s <i>Solo Echo</i> last season. Brilliant ensemble dancing and a captivating duet with Kellie Epperheimer in Penny Saunders’ <i>Out of Keeping</i> attracted the notice of the Princess Grace Foundation, earning Duffy a Dance Fellowship in 2016. He has a penchant for repertoire that is less safe, less pretty, less predictable—work that pushes audiences to the edge of discomfort. Performances in a trio of William Forsythe pieces (<i>Quintett</i>, <i>N.N.N.N</i>. and <i>One Flat Thing, reproduced)</i> might best exemplify this, though Duffy will easily excel even further left of center. </span></p>
<p class="p4"><span class="s3">—<i>Lauren Warnecke  </i></span></p>
<figure id="attachment_36318" style="width: 300px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/Chan-EZ7A3673-2_R1.jpg"><img class="wp-image-36318 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/Chan-EZ7A3673-2_R1-300x224.jpg" alt="chan-ez7a3673-2_r1" width="300" height="224" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/Chan-EZ7A3673-2_R1-300x224.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/Chan-EZ7A3673-2_R1-250x187.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/Chan-EZ7A3673-2_R1-80x60.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/Chan-EZ7A3673-2_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Chan in Edwaard Liang’s <em>Murmuration</em>. PC Amitava Sarkar, Courtesy Houston Ballet;.</figcaption></figure>
<p class="p1"><strong><span class="s1">Chun Wai Chan</span></strong></p>
<p class="p2"><span class="s2"><b>Soloist, Houston Ballet</b></span></p>
<p class="p3"><span class="s3">Chun Wai Chan oozes confidence—and has the technical chops to warrant it. He joined Houston Ballet’s corps in 2012 already poised for promotion, which he received in 2015. His flash, princely good looks and rock-solid work ethic have made him a go-to dancer for Stanton Welch and visiting choreographers. He was a standout as the Groom in Welch’s new <i>Giselle, </i>dreamy as Waltz man in Balanchine’s <i>Serenade</i>, wild and exacting in Alexander Ekman’s <i>Cacti </i>and mostly airborne for Bluebird in Ben Stevenson’s <i>Sleeping Beauty. </i>His tall, elegant stature, combined with his flawless technique, makes it just a matter of time before he’s Houston Ballet’s next leading man. </span></p>
<p class="p4"><span class="s3">Inspired by fellow Chinese-born and former Houston Ballet dancer Li Cunxin, whom he<br />
resembles in both height and poise, Chan had Houston on his radar from an early point in his life. “I saw what he did here,” he says, “and I thought: I could do that too.” —<i>Nancy Wozny</i></span></p>
<p class="p1"><strong><span class="s1">Paige Fraser</span></strong></p>
<p class="p2"><span class="s2"><b>Dancer, Visceral Dance Chicago</b></span></p>
<figure id="attachment_36305" style="width: 300px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/Paige-Fraser_-Vital-by-Nick-Pupillo_Photo-by-Cheryl-Mann_R1.jpg"><img class="wp-image-36305 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/Paige-Fraser_-Vital-by-Nick-Pupillo_Photo-by-Cheryl-Mann_R1-300x213.jpg" alt="paige-fraser_-vital-by-nick-pupillo_photo-by-cheryl-mann_r1" width="300" height="213" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/Paige-Fraser_-Vital-by-Nick-Pupillo_Photo-by-Cheryl-Mann_R1-300x213.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/Paige-Fraser_-Vital-by-Nick-Pupillo_Photo-by-Cheryl-Mann_R1-250x178.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/Paige-Fraser_-Vital-by-Nick-Pupillo_Photo-by-Cheryl-Mann_R1-80x57.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/Paige-Fraser_-Vital-by-Nick-Pupillo_Photo-by-Cheryl-Mann_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Fraser in Pupillo’s <em>Vital</em>. PC Cheryl Mann, Courtesy Visceral Dance Chicago</figcaption></figure>
<p class="p3"><span class="s3">In 2013,<b> </b>Paige Fraser took what she describes as “a giant, scary leap of faith.” After sending a video to Nick Pupillo, who was starting contemporary troupe Visceral Dance Chicago, she was invited to join the inaugural ensemble. Though she barely had the money to fly to Chicago—and knew almost nothing about the city—she said yes.</span></p>
<p class="p4"><span class="s4">With her naturally long line, strong technique and dramatic attack, Fraser became a standout in this fast-rising company. Pupillo’s 2016 world premiere <i>Vital</i> showcased her dynamite style with beautifully unforced extensions and gazelle-like leaps. </span><span class="s3">“Paige’s faith and determination completely embody her movement,” Pupillo says. “She has been a driving force in the growth of Visceral.”</span></p>
<p class="p4"><span class="s3">Fraser received a 2016 Dance Fellowship from the Princess Grace Foundation and recently made a dance-meets-high-tech commercial for Intel that underscores her ability to blend driving energy and lyricism. As for future dreams, Fraser mentions creating a community center for dance and the arts in the Bronx, her hometown. —<i>Hedy Weiss</i></span></p>
<p class="p1"><strong><span class="s1">Parris Goebel</span></strong></p>
<figure id="attachment_36308" style="width: 300px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/JoyJacobs_160613_Snp_Hue_Prrs_1231-Edit_R1.jpg"><img class="wp-image-36308 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/JoyJacobs_160613_Snp_Hue_Prrs_1231-Edit_R1-300x200.jpg" alt="joyjacobs_160613_snp_hue_prrs_1231-edit_r1" width="300" height="200" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/JoyJacobs_160613_Snp_Hue_Prrs_1231-Edit_R1-300x200.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/JoyJacobs_160613_Snp_Hue_Prrs_1231-Edit_R1-250x167.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/JoyJacobs_160613_Snp_Hue_Prrs_1231-Edit_R1-80x53.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/JoyJacobs_160613_Snp_Hue_Prrs_1231-Edit_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Goebel (denim jacket) with her dancers. PC UE/Joy Jacobs, Courtesy HUE/Parris Goebel.</figcaption></figure>
<p class="p2"><span class="s2"><b>Commercial choreographer and dancer</b></span></p>
<p class="p3"><span class="s3">Parris Goebel is the feminist force hip hop has been waiting for. The 25-year-old’s work is loud and colorful, and her distinct “polyswagg” style has a mission of empowerment. Her moves display an in-your-face confidence, but they don’t scream to be noticed. She doesn’t strive for popularity or follow trends. She is simply and unapologetically herself, take it or leave it.</span></p>
<p class="p4"><span class="s3">But the commercial world is taking it—acclaim follows everything Goebel touches. She’s choreographed for Janet Jackson, Nicki Minaj, Rihanna and Jennifer Lopez; the crews hailing from her New Zealand studio (including the all-female ReQuest) consistently dominate at competitions. Justin Bieber’s 2015 “Sorry” music video that she choreographed, directed and performed in scored her three MTV Video Music Award nominations and nearly 2 billion views on YouTube, placing the viral video among the top four most-watched in site history. And her latest venture into producing her own music, under the name Parri$, proves she’s truly charting her own path, one that’s stamped with plenty of her signature sass. </span></p>
<p class="p5"><span class="s3">—<i>Courtney Bowers</i></span></p>
<p class="p1"><strong><span class="s1">Elise Cowin</span></strong></p>
<p class="p2"><span class="s2"><b>Dancer and choreographer</b></span></p>
<figure id="attachment_36314" style="width: 300px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/Elise-Cowin-Up-to-the-Elbows-03-Photo-by-Daniel-Fong_R1.jpg"><img class="wp-image-36314 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/Elise-Cowin-Up-to-the-Elbows-03-Photo-by-Daniel-Fong_R1-300x200.jpg" alt="elise-cowin-up-to-the-elbows-03-photo-by-daniel-fong_r1" width="300" height="200" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/Elise-Cowin-Up-to-the-Elbows-03-Photo-by-Daniel-Fong_R1-300x200.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/Elise-Cowin-Up-to-the-Elbows-03-Photo-by-Daniel-Fong_R1-250x167.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/Elise-Cowin-Up-to-the-Elbows-03-Photo-by-Daniel-Fong_R1-80x53.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/Elise-Cowin-Up-to-the-Elbows-03-Photo-by-Daniel-Fong_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Cowin in her <em>Up to the Elbows</em>. PC Daniel Fong, Courtesy Elise Cowin.</figcaption></figure>
<p class="p3">Elise Cowin’s work is chock-full of contradictions: <span class="s3">egalitarian yet meticulous, subtle but transparent, elegant and approachable. Her task-oriented pieces often begin as deep dives of research into arcane topics—the United Kingdom Highway Code or a historical survey of patents for wearable devices designed to allow the body to take flight. Next comes the creation of costumes and props, often of Cowin’s own design. Only then does she begin building her choreography, for dancers of all ages and abilities, to be presented matter-of-factly in galleries, public spaces or on video.</span></p>
<p class="p4"><span class="s3">For <i>Up to the Elbows</i> (2016), she manufactured six sandbags, matching the general size, shape and weight of her head, torso, arms and legs. These allowed her to perform a “duet” with a copy of her own body in pieces. Simultaneously formal and fallible, <i>Up to the Elbows</i> extracts the essence from one of Cowin’s inspirations: the novel <i>Don Quixote</i>.</span></p>
<p class="p4"><span class="s3">“I’ve gone through phases with the word ‘dance,’ ” Cowin confesses. While earning her MFA in performance from the School of the Art Institute of Chicago, “I had faculty tell me, ‘That’s not dance.’ But right now, it sits well with me.” </span></p>
<p class="p5"><span class="s3">—<i>Zachary Whittenburg</i></span></p>
<figure id="attachment_36313" style="width: 300px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/EZ7A0630_R1.jpg"><img class="wp-image-36313 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/EZ7A0630_R1-300x291.jpg" alt="ez7a0630_r1" width="300" height="291" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/EZ7A0630_R1-300x291.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/EZ7A0630_R1-250x242.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/EZ7A0630_R1-80x77.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/EZ7A0630_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Collymore with Seth McPhail in Peugh’s <em>The Clean-Cut American Stage Show</em>. PC Amitava Sarkar, Courtesy METdance.</figcaption></figure>
<p class="p1"><strong><span class="s1">Kayla Collymore</span></strong></p>
<p class="p2"><span class="s2"><b>Dancer, METdance</b></span></p>
<p class="p3"><span class="s3">Movement seems elastic under Kayla Collymore’s spell. Nothing appears forced or pushed; she makes dancing look like something that just rolls off the tongue. All lightness and limbs, Collymore apprenticed with the Stephen Petronio Company, danced with Brian Brooks Moving Company and spent a year performing in Beijing before heading to Texas. Now in her second season at Houston’s METdance, the Jersey-girl-turned-Texan is settling into the demands of dancing with a rep company. “I tend to excel in the wet-noodle flow pieces, so I love that at the MET I get to do all kinds of work, including Camille A. Brown’s earthy <i>New Second Line,</i>” says Collymore, who relished the chance to dig into works by Rosie Herrera, Joshua L. Peugh and Katarzyna Skarpetowska this past year. “I’m also ready to take on a leadership role in the company,” she says. “I’ve learned that for a company to be successful we have to network, promote and warmly welcome the numerous renowned choreographers that walk in our doors.” —<i>Nancy Wozny</i></span></p>
<p class="p1"><strong><span class="s1">Elizabeth Wallace</span></strong></p>
<p class="p2"><span class="s2"><b>Corps member, Pennsylvania Ballet</b></span></p>
<figure id="attachment_36324" style="width: 300px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/4ts-2_R1.jpg"><img class="wp-image-36324 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/4ts-2_R1-300x259.jpg" alt="4ts-2_r1" width="300" height="259" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/4ts-2_R1-300x259.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/4ts-2_R1-250x216.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/4ts-2_R1-80x69.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/4ts-2_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Wallace with Aaron Anker in Balanchine’s <em>The Four Temperaments</em>. PC Alexander Iziliaev, Courtesy Pennsylvania Ballet</figcaption></figure>
<p class="p3"><span class="s3">It’s hard to miss Elizabeth Wallace. Tall and rangy, the 24-year-old Kentucky native takes special ownership of her roles no matter the size, her lines extending well beyond her 5&#8242; 9&#8243; frame. With silken sophistication and a soaring arabesque, she draws you in with a natural, open presence, her long limbs swallowing space as if air itself were a precious luxury.</span></p>
<p class="p4"><span class="s3">Wallace’s Balanchine background is unmistakable in her dancing—she finished her training at the School of American Ballet and danced as an apprentice with New York City Ballet before joining Pennsylvania Ballet in 2012. Artistic director Angel Corella has made significant changes to the roster since his appointment in 2014, but he obviously sees something special in Wallace. She’s danced a steady and wide-ranging stream of leading roles since his arrival, including Christopher Wheeldon’s <i>Liturgy</i>, Wayne McGregor’s <i>Chroma</i>, Choleric in Balanchine’s <i>The Four Temperaments </i>and Queen of the Dryads in <i>Don Quixote. </i>One of a handful of corps dancers still left from the old regime, her future under Corella looks bright. </span></p>
<p class="p5"><span class="s3">—<i>Amy Brandt</i></span></p>
<p class="p1"><strong><span class="s1">Omari Mizrahi</span></strong></p>
<figure id="attachment_36306" style="width: 300px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/OMariTrumpet.ph_.DarialSneed_R1.jpg"><img class="wp-image-36306 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/OMariTrumpet.ph_.DarialSneed_R1-300x213.jpg" alt="omaritrumpet-ph-darialsneed_r1" width="300" height="213" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/OMariTrumpet.ph_.DarialSneed_R1-300x213.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/OMariTrumpet.ph_.DarialSneed_R1-250x178.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/OMariTrumpet.ph_.DarialSneed_R1-80x57.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/OMariTrumpet.ph_.DarialSneed_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Mizrahi with Bruce Harris in Asherie’s <em>Riff this, Riff that</em>. PC Darial Sneed, Courtesy Mizrahi.</figcaption></figure>
<p class="p2"><span class="s2"><b>Dancer, Ephrat Asherie Dance</b></span></p>
<p class="p3"><span class="s3">With flinging arms and powerful spine undulations, Omari Mizrahi is riveting. His knees are so springy that every jump is a pounce. As a member of Ephrat Asherie Dance, he captures the essence of Asherie’s<b> </b>amalgam of hip hop, house, funk and Lindy, to which he adds his own blend of West African, house and voguing that he calls AfrikFusion. When he performs it, he can switch on a dime from fiercely masculine to decoratively feminine. Teaching last summer, he said,<b> </b>“West African dance is all about fluid arms that never stop, and in voguing it’s all about striking a pose.” </span></p>
<p class="p4"><span class="s4">Born in Senegal, Mizrahi came to the U.S.<b> </b>when he was 6. By 10 he was already dancing in his parents’ troupe. He later earned a name for himself as a voguer in Harlem’s ballroom nightlife, and has since worked with John Legend and Jennifer Hudson. When Asherie or another choreographer shows him a step, he says, “I go back to my memory. The nae nae, a new hip hop dance, reminds me of the way we sway with the West African lamba. The connection speaks to me.” —<i>Wendy Perron</i></span></p>
<p class="p1"><strong><span class="s1">Jess LeProtto</span></strong></p>
<p class="p2"><span class="s2"><b>Broadway dancer </b></span></p>
<figure id="attachment_36319" style="width: 217px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/CATS_BROADWAY_7_13_16_4564_R1.jpg"><img class="wp-image-36319 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/CATS_BROADWAY_7_13_16_4564_R1-217x300.jpg" alt="cats_broadway_7_13_16_4564_r1" width="217" height="300" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/CATS_BROADWAY_7_13_16_4564_R1-217x300.jpg 217w, http://dancemagazine.com/wp-content/uploads/2016/12/CATS_BROADWAY_7_13_16_4564_R1-250x346.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/CATS_BROADWAY_7_13_16_4564_R1-80x111.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/CATS_BROADWAY_7_13_16_4564_R1.jpg 600w" sizes="(max-width: 217px) 100vw, 217px" /></a><figcaption class="wp-caption-text">PC Matthew Murphy, Courtesy DKC/O&amp;M.</figcaption></figure>
<p class="p3"><span class="s3">When Jess LeProtto is onstage, his enthusiastic charm and sharp comedic instincts win you over immediately. As the mischievous Mungojerrie in Broadway’s current revival of <i>CATS</i>, he makes the choreography’s acrobatic cartwheels and nimble leaps look easy, but can illustrate character—and draw a laugh—just as effectively through a smartly timed facial expression. </span></p>
<p class="p4"><span class="s3">A former “So You Think You Can Dance” competitor who’s also performed with American Dance Machine for the 21st Century, LeProtto has the versatility to tackle choreography by everyone from Jerome Robbins to Jack Cole to Andy Blankenbuehler. And at 24, he’s already appeared in several Broadway shows, including the ensembles of <i>Newsies</i> and <i>On the Town</i>. In <i>CATS</i>, he proves that he can shine in a more featured role—and cements his status as a true triple threat. —<i>Suzannah Friscia</i></span></p>
<p class="p1"><strong>Karissa Royster</strong></p>
<figure id="attachment_36322" style="width: 300px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/20160314_SA_Cervantes_FinalDress_Day2_0802_R1.jpg"><img class="wp-image-36322 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/20160314_SA_Cervantes_FinalDress_Day2_0802_R1-300x200.jpg" alt="20160314_sa_cervantes_finaldress_day2_0802_r1" width="300" height="200" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/20160314_SA_Cervantes_FinalDress_Day2_0802_R1-300x200.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/20160314_SA_Cervantes_FinalDress_Day2_0802_R1-250x167.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/20160314_SA_Cervantes_FinalDress_Day2_0802_R1-80x53.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/20160314_SA_Cervantes_FinalDress_Day2_0802_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Royster (in pink) in <em>Shuffle Along</em>. PC Julieta Cervantes, Courtesy Royster</figcaption></figure>
<p class="p2"><span class="s2"><b>Broadway tap dancer</b></span></p>
<p class="p3"><span class="s3">When Savion Glover invited her to participate in a creative workshop in 2014, Karissa Royster assumed it would be a short-lived experience. But that project became <i>Shuffle Along, or, The Making of the Musical Sensation of 1921 and All That Followed</i>,<i> </i>and Royster made her Broadway debut last spring as both an ensemble performer and dance captain. Her effervescent energy and aplomb as she embodied the production’s period charm and complex history made her a standout amongst a cast of notable hoofers. Playing a Jimtown Flapper and a Jazz Jazmine, one of the musical’s vivacious chorus girls, Royster proved herself a rhythmic chameleon, gliding just as easily through the choreography’s vernacular moves as she did through Glover’s grittier, more hard-hitting combinations.</span></p>
<p class="p4"><span class="s3">Royster is currently in rehearsals for new projects with Glover. She plans to continue her voice and acting training in New York City when not teaching or taking tap classes. “<i>Shuffle Along </i>expanded how I view myself as an artist and exposed me to new ways in which I can grow as an entertainer,” she says. With a Broadway show already under her belt, she’ll no doubt be entertaining many audiences to come. <i>—Ryan P. Casey</i></span></p>
<p class="p1"><strong><span class="s1">Reed Tankersley</span></strong></p>
<p class="p2"><span class="s2"><b>Dancer, Twyla Tharp Dance</b></span></p>
<figure id="attachment_36320" style="width: 195px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/BrahmsPaganini3_R1.jpg"><img class="wp-image-36320 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/BrahmsPaganini3_R1-195x300.jpg" alt="brahmspaganini3_r1" width="195" height="300" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/BrahmsPaganini3_R1-195x300.jpg 195w, http://dancemagazine.com/wp-content/uploads/2016/12/BrahmsPaganini3_R1-250x385.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/BrahmsPaganini3_R1-80x123.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/BrahmsPaganini3_R1.jpg 600w" sizes="(max-width: 195px) 100vw, 195px" /></a><figcaption class="wp-caption-text">Tankersley in Tharp’s <em>Brahms Paganini</em>. PC Yi-Chun Wu, Courtesy Twyla Tharp.</figcaption></figure>
<p class="p3">When Twyla Tharp was auditioning Reed Tankersley, the two spent a week together in the studio one-on-one. One day Tharp asked why he looked so nervous, and the recent Juilliard graduate responded “&#8230;because you’re Twyla Tharp?” She quickly retorted, “We’ll have to get over that.” Get over it he has. Since landing a spot on her 50th-anniversary tour, the dancer has become an essential member of Tharp’s team of veteran performers. In the virtuosic 10-minute-long opening solo of her <i>Brahms Paganini</i>, he balances slippery spontaneity with grounded precision, rendering legible what feels like a choreographic run-on sentence. Endless energy seems to be his mode of operating—when not dancing for Tharp he’s performing with other choreographers like Jonah Bokaer. “I wouldn’t turn down dancing for Ariana Grande,” he says cheekily of his future plans. Who knows? Tankersley has the crisp-yet-malleable technique and youthful openness to do anything. —<i>Lauren </i><span class="s3"><i>Wingenroth</i></span></p>
<figure id="attachment_36316" style="width: 231px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/ChitraVairavan2014_R1.jpg"><img class="wp-image-36316 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/ChitraVairavan2014_R1-231x300.jpg" alt="chitravairavan2014_r1" width="231" height="300" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/ChitraVairavan2014_R1-231x300.jpg 231w, http://dancemagazine.com/wp-content/uploads/2016/12/ChitraVairavan2014_R1-250x325.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/ChitraVairavan2014_R1-80x104.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/ChitraVairavan2014_R1.jpg 600w" sizes="(max-width: 231px) 100vw, 231px" /></a><figcaption class="wp-caption-text">PC Paul Virtucio, Courtesy Chitra Vairavan</figcaption></figure>
<p class="p1"><strong><span class="s1">Chitra Vairavan</span></strong></p>
<p class="p2"><span class="s2"><b>Dancer and choreographer</b></span></p>
<p class="p3"><span class="s3">With a heart-stopping stare that drags your soul deep into her character’s pain and passion, Chitra Vairavan has been a standout since becoming a founding member of Ananya Dance Theatre. In 2012, with her “Bird” solo in <i>Moreechika: Season of Mirage</i>, this contemporary Indian dancer took flight as she emerged from an undulating heap of bodies with a fluttering poise and winged uplift. Since then, the Tamil (South Indian)-American has spread her wings even further, conveying her progressive brown politics through collaborations and in her own pieces. Schooled in bharatanatyam and muscular, percussive Chhau- and Odissi-based choreography, her fearlessness in revealing the personal as political earned her a 2016 McKnight Fellowship for Dancers. Vairavan’s ardor for igniting change through dance is as innate as it is intentional. Watch her soar. <i>—Camille LeFevre</i></span></p>
<p class="p1"><strong><span class="s1">Mario </span><span class="s1">Bermudez Gil</span></strong></p>
<p class="p2"><span class="s2"><b>Dancer and choreographer</b></span></p>
<figure id="attachment_36301" style="width: 241px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/website-3_R1.jpg"><img class="wp-image-36301 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/website-3_R1-241x300.jpg" alt="website-3_r1" width="241" height="300" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/website-3_R1-241x300.jpg 241w, http://dancemagazine.com/wp-content/uploads/2016/12/website-3_R1-250x311.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/website-3_R1-80x99.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/website-3_R1.jpg 600w" sizes="(max-width: 241px) 100vw, 241px" /></a><figcaption class="wp-caption-text">Bermudez Gil in his <em>Wooden Bones</em>. PC Kang Seon Jun, Courtesy Bermudez Gil</figcaption></figure>
<p class="p3"><span class="s3">Peppered with syncopated rhythms, Mario </span><span class="s3">Bermudez Gil’s Gaga-influenced choreography simmers with flamenco passion. When he takes the stage in one of his works, he captures a striking duality: He is both a simple pedestrian and an uninhibited dancer. What transmits to the viewer is an unabashed love of moving, with wild, high-flying jumps, whirling spins and athletic floorwork seamlessly woven together. </span></p>
<p class="p4"><span class="s3">After four transformative years with Batsheva Dance Company—and previously one year each with Gallim Dance and Jennifer Muller/The Works—Bermudez Gil now follows his own choreographic path. This past year he started a company, Marcat Dance, with partner Catherine Coury. Bermudez Gil’s first evening-length piece, <i>Alanda</i>, debuted in Spain last summer. He has already performed his work in Israel, Japan and Korea, winning second place in the Copenhagen International Choreography Competition along the way. Additionally, he was granted a production award to create new work for National Dance Company Wales. The influence of Ohad Naharin inspires many a Batsheva dancer-turned-choreographer, but developing a unique voice can be daunting. Bermudez Gil has a looming legacy to follow but is well on his way to an exciting career of creation. <i>—Jen Peters</i></span></p>
<figure id="attachment_36302" style="width: 300px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/slzhang2gs_R1.jpg"><img class="wp-image-36302 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/slzhang2gs_R1-300x215.jpg" alt="slzhang2gs_r1" width="300" height="215" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/slzhang2gs_R1-300x215.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/slzhang2gs_R1-250x179.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/slzhang2gs_R1-80x57.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/slzhang2gs_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Zhang as Benno in <em>Swan Lake</em>. PC Gene Schiavone, Courtesy ABT.</figcaption></figure>
<p class="p1"><strong><span class="s1">Zhiyao Zhang</span></strong></p>
<p class="p2"><span class="s2"><b>Corps member, American Ballet Theatre</b></span></p>
<p class="p3"><span class="s3">Zhiyao Zhang may have simultaneously confused and delighted many in the audience for <i>Swan Lake</i> at the Metropolitan Opera House last summer. With a line so aristocratic and a presence of such authority that he could have been mistaken for Prince Siegfried, the American Ballet Theatre corps member excelled as Benno, the prince’s friend. Every airy leap possessed enough thrust to land him yards from where it started, and although he had power to spare, he always displayed a seemingly unforced assurance whether in mime or grands jetés.</span></p>
<p class="p4">His dream roles demonstrate a healthy aversion to typecasting. He says the rogue Birbanto in <i>Le Corsaire</i> intrigues him because the character can be played as a clown, a villain or a villainous clown. Zhang should triumph in each interpretation—<span class="s4"><span class="Apple-converted-space">  </span>possibly in the same performance. —<i>Harris Green</i></span></p>
<figure id="attachment_36310" style="width: 300px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/IMG_3910_R1.jpg"><img class="wp-image-36310 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/IMG_3910_R1-300x292.jpg" alt="img_3910_r1" width="300" height="292" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/IMG_3910_R1-300x292.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/IMG_3910_R1-250x243.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/IMG_3910_R1-80x78.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/IMG_3910_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Crousillat in Brown’s <em>Set and Reset</em>. PC Stephanie Berger, Courtesy Crousillat.</figcaption></figure>
<p class="p1"><strong><span class="s1">Marc Crousillat</span></strong></p>
<p class="p2"><span class="s2"><b>Freelance dancer</b></span></p>
<p class="p3"><span class="s3">At 25, Marc Crousillat has already performed for a who’s who of downtown choreographers, including Netta Yerushalmy and John Jasperse, and the Trisha Brown Dance Company. In Yerushalmy’s </span>dances he oozes character and endearing disjointedness,<span class="s3"> while in Brown’s he can coolly demonstrate clean geometries or heat up with wild abandon. The 2016 Princess Grace Fellowship recipient credits his appetite for “disrupting” his body’s knowledge and habits to the range in his training at Philadelphia’s University of the Arts. He looks at other art forms—cinema, literature—to find more dimensionality in his dancing. </span>Finding time to make his own work’s been hard, but he’ll be going in that direction, too, showing a project at Brooklyn’s Roulette<span class="s3"> next month. —<i>Lisa Kraus</i></span></p>
<figure id="attachment_36325" style="width: 300px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/MG_5284_R1.jpg"><img class="wp-image-36325 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/MG_5284_R1-300x200.jpg" alt="_mg_5284_r1" width="300" height="200" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/MG_5284_R1-300x200.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/MG_5284_R1-250x167.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/MG_5284_R1-80x53.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/MG_5284_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Nichols (center) in her work <em>\TILTED\</em>. PC Rachel Papo for Dance Teacher</figcaption></figure>
<p class="p1"><strong><span class="s1">Martha Nichols</span></strong></p>
<p class="p2"><span class="s2"><b>Choreographer and dancer</b></span></p>
<p class="p3"><span class="s3">Martha Nichols is proof that “So You Think You Can Dance” doesn’t have to be the pinnacle of any dancer’s career. After finishing as a top-five-female during the show’s second season, Nichols has since performed in the long-running Cirque du Soleil show <i>Criss Angel Believe</i> in Las Vegas, danced backup for Rihanna’s Diamonds world tour and grooved her way through a Gap commercial. But it’s her more recent foray into choreography that really speaks to her maturity as an artist. Her infectious, funky-fabulous, neon-clad group piece <i>\TILTED\ </i>took home the top prize at last summer’s Capezio A.C.E. Awards. Nichols is hard at work prepping for her own evening-length show this year with her $15,000 production-budget prize money. If it’s anything like <i>\TILTED\,</i> don’t expect your standard dark and funereal contemporary fare: Think fiercely joyful, effortlessly in charge. “Part of me feels like dance is so sad. I’m not that sad,” she says. “I like life. I am a happy person.” —<i>Rachel Rizzuto</i></span></p>
<p class="p1"><strong><span class="s1">Sirui Liu</span></strong></p>
<figure id="attachment_36315" style="width: 253px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/Cinderella_Photography-Jeff-Corcoran.jpeg_R1.jpg"><img class="wp-image-36315 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/Cinderella_Photography-Jeff-Corcoran.jpeg_R1-253x300.jpg" alt="cinderella_photography-jeff-corcoran-jpeg_r1" width="253" height="300" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/Cinderella_Photography-Jeff-Corcoran.jpeg_R1-253x300.jpg 253w, http://dancemagazine.com/wp-content/uploads/2016/12/Cinderella_Photography-Jeff-Corcoran.jpeg_R1-250x297.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/Cinderella_Photography-Jeff-Corcoran.jpeg_R1-80x95.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/Cinderella_Photography-Jeff-Corcoran.jpeg_R1.jpg 600w" sizes="(max-width: 253px) 100vw, 253px" /></a><figcaption class="wp-caption-text">Liu as the Fairy Godmother in Victoria Morgan’s <em>Cinderella</em>. PC Peter Mueller, Courtesy Cincinnati Ballet.</figcaption></figure>
<p class="p2"><span class="s2"><b>Senior soloist, Cincinnati Ballet</b></span></p>
<p class="p3"><span class="s3">It takes a particular kind of talent to move audiences with passionate performances, and another to do so while nailing every ballet position with textbook precision. Cincinnati Ballet’s Sirui Liu is one of these rare artists. The newly promoted senior soloist’s spot-on technical ability is something to marvel at, as is her ability to translate those skills into contemporary dance styles with eye-grabbing personality. The 26-year-old showed off her rich abilities this past September in Justin Peck’s playful <i>Capricious Maneuvers</i>, tossing off sparkling pirouettes and jumps as though bubbly with delight. In that same program, she also showed her flexibility, steadiness and ability to access heartfelt emotion in a trio in Ma Cong’s <i>Near Light</i>. Lifted by her shoulders and legs above her two male partners, she was slowly lowered headfirst to clench a rose between her teeth, which she held there throughout the rest of the dreamlike trio. In her sixth season with Cincinnati Ballet, Liu’s career trajectory appears to be on a fast track toward principal. —<i>Steve Sucato</i></span></p>
<p class="p1"><strong><span class="s1">Sarah Lapointe</span></strong></p>
<figure id="attachment_36303" style="width: 182px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/Sarah-Lapointe-for-Dance-Magazine_R1.jpg"><img class="wp-image-36303 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/Sarah-Lapointe-for-Dance-Magazine_R1-182x300.jpg" alt="sarah-lapointe-for-dance-magazine_r1" width="182" height="300" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/Sarah-Lapointe-for-Dance-Magazine_R1-182x300.jpg 182w, http://dancemagazine.com/wp-content/uploads/2016/12/Sarah-Lapointe-for-Dance-Magazine_R1-768x1267.jpg 768w, http://dancemagazine.com/wp-content/uploads/2016/12/Sarah-Lapointe-for-Dance-Magazine_R1-621x1024.jpg 621w, http://dancemagazine.com/wp-content/uploads/2016/12/Sarah-Lapointe-for-Dance-Magazine_R1-250x413.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/Sarah-Lapointe-for-Dance-Magazine_R1-80x132.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/Sarah-Lapointe-for-Dance-Magazine_R1.jpg 1343w" sizes="(max-width: 182px) 100vw, 182px" /></a><figcaption class="wp-caption-text">PC Vikki Sloviter, Courtesy Charlotte Ballet</figcaption></figure>
<p class="p2"><span class="s2"><b>Dancer, Charlotte Ballet</b></span></p>
<p class="p3"><span class="s3">Charlotte Ballet’s Sarah Lapointe is the prototypical ballerina. She uses her to-die-for extension to send legs skimming past an ear skyward, but the 19-year-old boasts more than just good genes. Lapointe’s performances reveal fluidity in her movement between steps; a sense of grace in every unfolding arm movement leads the eye to delicate and perfectly placed fingers. Possessing technical skills and stage presence beyond her years, Lapointe’s talent is magnetic. </span></p>
<p class="p4">A 2015 National YoungArts Foundation award-winner, Lapointe attended Philadelphia’s The Rock School for Dance Education and has guested with The Washington Ballet. Now in her second season with Charlotte Ballet, she continues to follow a mantra given to her by her artistic director Jean-Pierre Bonnefoux and associate artistic director Patricia McBride: “Don’t be shy, and just go for it.” Charlotte audiences can see her do just that as she brings her formidable extension to a role tailor-made for it: the Lilac Fairy in Bonnefoux’s <i>Sleeping Beauty </i>this March. —<i>Steve Sucato</i></p>
<p class="p1"><strong><span class="s1">Meg Foley</span></strong></p>
<figure id="attachment_36323" style="width: 300px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/7C0C6489_R1.jpg"><img class="wp-image-36323 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/7C0C6489_R1-300x200.jpg" alt="7c0c6489_r1" width="300" height="200" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/7C0C6489_R1-300x200.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/7C0C6489_R1-250x167.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/7C0C6489_R1-80x53.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/7C0C6489_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Foley in her <em>Utah</em>. PC Bill Hebert, Courtesy Foley.</figcaption></figure>
<p class="p2"><span class="s2"><b>Dancer and choreographer</b></span></p>
<p class="p3"><span class="s3">Like an oyster fashioning a pearl, Meg Foley is always chewing on gritty questions. For her 2016 opus <i>Action is Primary,</i> she asked how she could transition years of solo improvisation practice into a collective working experience for multiple dancers. To get there, each of her dancers took on some of Foley’s daily practice, including doing and documenting solo improvisations at 3:15 pm wherever they happened to find themselves. The result was big—three weeks of performances with Foley and her creative collaborators working from their own scores in changing combinations of dancers. They blurred everyday behavior with intentional melodramas and extravagant movement invention. It felt deep, mature and brimming with risk taking.</span></p>
<p class="p4"><span class="s3">Foley, 35, is a dancer of extraordinary power. She has been choreographing in Philadelphia since she moved there after college, but her achievement in making <i>Action is Primary</i> promises more work with the potential to shift the ground of dance. Parallel with her own creative work, Foley is building a community hub at The Whole Shebang, a South Philly workspace she co-created in 2015. It’s a place for workshops, special events and, yes, more research into her burning questions. </span></p>
<p class="p5"><span class="s3">—<i>Lisa Kraus</i></span></p>
<figure id="attachment_36304" style="width: 300px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/Peddecord_Photo_A_R1.jpg"><img class="wp-image-36304 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/Peddecord_Photo_A_R1-300x200.jpg" alt="peddecord_photo_a_r1" width="300" height="200" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/Peddecord_Photo_A_R1-300x200.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/Peddecord_Photo_A_R1-250x167.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/Peddecord_Photo_A_R1-80x53.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/Peddecord_Photo_A_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">PC Christopher Peddecord, Courtesy NW Dance Project</figcaption></figure>
<p class="p1"><strong><span class="s1">Ching Ching Wong</span></strong></p>
<p class="p2"><span class="s2"><b>Dancer, NW Dance Project</b></span></p>
<p class="p3"><span class="s3">Control and abandon are difficult for any dancer to navigate, but NW Dance Project’s Ching Ching Wong masters both in a single movement. In resident choreographer Ihsan Rustem’s <i>Yidam</i>, half of her body dangles as if free of bones, completely unbound in some precarious, impossible position. Meanwhile her standing leg supports the gorgeous shenanigans going on in the rest of her body, her astonishing ability to have balance while being off balance galvanizing attention at every moment. </span></p>
<p class="p4"><span class="s3">There is nothing predictable about the 2015 Princess Grace Award winner’s dancing. “I am working on not being perfect, not apologizing for anything I do onstage, to let my body go through it, and ride it like a wave,” says Wong. “I want to test my body’s physical and emotional capabilities onstage, explode even more, to dive into character. I am looking for more opportunities to be less controlled, to go beyond the boundaries of my <span class="Apple-converted-space">    </span>4&#8242; 11 3/4&#8243; body.” —<i>Nancy Wozny</i></span></p>
<p class="p1"><strong><span class="s1">Charlotte </span><span class="s1">Edmonds</span></strong></p>
<p class="p2"><span class="s2"><b>Ballet choreographer</b></span></p>
<figure id="attachment_36317" style="width: 300px" class="wp-caption alignleft"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/Charlotte-Edonds-in-rehersal-by-Andrej-Uspenski_R1.jpg"><img class="wp-image-36317 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/Charlotte-Edonds-in-rehersal-by-Andrej-Uspenski_R1-300x257.jpg" alt="charlotte-edonds-in-rehersal-by-andrej-uspenski_r1" width="300" height="257" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/Charlotte-Edonds-in-rehersal-by-Andrej-Uspenski_R1-300x257.jpg 300w, http://dancemagazine.com/wp-content/uploads/2016/12/Charlotte-Edonds-in-rehersal-by-Andrej-Uspenski_R1-250x214.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/Charlotte-Edonds-in-rehersal-by-Andrej-Uspenski_R1-80x69.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/Charlotte-Edonds-in-rehersal-by-Andrej-Uspenski_R1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Andrej Uspenski, Courtesy ROH</figcaption></figure>
<p class="p3"><span class="s3">Having just turned 20, English choreographer Charlotte Edmonds is remarkably composed and confident. Her choreography has exactly the same qualities. “I’m trying to think of ways you can manipulate classical ballet and change it into something fresher and more modern,” she says of her supple-spined, richly fluid and music-driven movement, which fuses classical and contemporary lines and dynamics. By the age of 16, Edmonds had twice won the Royal Ballet School’s annual choreographic competition and gained her first professional commission. After completing her training at the Rambert School, Royal Ballet </span>director Kevin O’Hare created a brand-new role for her in 2015: Royal Ballet Young Choreographer, where she is mentored by Wayne McGregor.</p>
<p class="p4">Edmonds is a fan of Crystal Pite, Mats Ek and William Forsythe, and she’s particularly interested in contemporary narratives—she recently worked on an adaptation of a Zadie Smith story for North<span class="s3">ern Ballet. Yet more than anything, she has a desire to connect with deep emotions and move her audience. A timeless aim from a very of-the-moment young talent. <i>—Lyndsey Winship</i></span></p>
<figure id="attachment_36307" style="width: 218px" class="wp-caption alignright"><a href="http://dancemagazine.com/wp-content/uploads/2016/12/Margarita-Shrainer-Ilya-Artamonov_Pas-desclaves_Le-Corsaire_by_pavel_rychkov_R1.jpg"><img class="wp-image-36307 size-medium" src="http://dancemagazine.com/wp-content/uploads/2016/12/Margarita-Shrainer-Ilya-Artamonov_Pas-desclaves_Le-Corsaire_by_pavel_rychkov_R1-218x300.jpg" alt="margarita-shrainer-ilya-artamonov_pas-desclaves_le-corsaire_by_pavel_rychkov_r1" width="218" height="300" srcset="http://dancemagazine.com/wp-content/uploads/2016/12/Margarita-Shrainer-Ilya-Artamonov_Pas-desclaves_Le-Corsaire_by_pavel_rychkov_R1-218x300.jpg 218w, http://dancemagazine.com/wp-content/uploads/2016/12/Margarita-Shrainer-Ilya-Artamonov_Pas-desclaves_Le-Corsaire_by_pavel_rychkov_R1-250x344.jpg 250w, http://dancemagazine.com/wp-content/uploads/2016/12/Margarita-Shrainer-Ilya-Artamonov_Pas-desclaves_Le-Corsaire_by_pavel_rychkov_R1-80x110.jpg 80w, http://dancemagazine.com/wp-content/uploads/2016/12/Margarita-Shrainer-Ilya-Artamonov_Pas-desclaves_Le-Corsaire_by_pavel_rychkov_R1.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" /></a><figcaption class="wp-caption-text">Shrainer with Ilya Artamonov in <em>Le Corsaire.</em> PC Pavel Rychkov, Courtesy Bolshoi</figcaption></figure>
<p class="p1"><strong><span class="s1">Margarita Shrainer</span></strong></p>
<p class="p2"><span class="s2"><b>Corps member, Bolshoi Ballet</b></span></p>
<p class="p3"><span class="s3">When an unknown name appeared on the Bolshoi’s principal casting in London last summer, ballet-goers took notice. At 22, despite being ill, the Bolshoi Ballet’s Margarita Shrainer made her debut as Kitri during the tour, the only corps dancer cast in a leading role. “It was a pleasantly shocking experience, completely unexpected,” she says.</span></p>
<p class="p4"><span class="s3">With her combination of long lines, speed and buoyancy, Shrainer is a pure product of the Moscow school. She was billed as a potential star when she graduated from the Bolshoi Ballet Academy in 2011, yet only minor roles came her way in her first seasons. When new Bolshoi director Makhar Vaziev arrived last March, however, he immediately spotted Shrainer. A dizzying string of debuts followed, </span><span class="s4">with <i>The Flames of Paris, La Sylphide, </i>“Rubies”</span><span class="s3"> and <i>Don Quixote</i> in just three months.</span></p>
<p class="p4"><span class="s3">A self-described workaholic, Shrainer rose to the challenge under the guidance of her coach Nadezhda Pavlova. Her joyful, expressive presence onstage bodes well for the future, and she is determined to seize the moment: “If I continue working like I do, if I listen, all my dreams can come true. Everything is in my hands—with Makhar Vaziev’s help!” <i>—Laura Cappelle</i></span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	</div><!-- .entry-content -->


	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://dancemagazine.com/inside-dm/" rel="category tag">Inside DM</a>, <a href="http://dancemagazine.com/inside-dm/magazine/" rel="category tag">Magazine</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/inside-dm/magazine/25-to-watch-2017/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=93541005&#038;postid=36300&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=b59d9ddf42006c43a1ed510b6b738f5235c5b556#parent=http%3A%2F%2Fdancemagazine.com%2Finside-dm%2Fmagazine%2F25-to-watch-2017%2F" allowtransparency="true" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
			<!--?php macfadden_post_nav(); ?-->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
<div class="ad-block ad-desktop ad-tablet ad-mobile">
    <div id='ad_300x250'>
        <script type='text/javascript'>
            GA_googleFillSlot("dancemagazine_300x250");
        </script>
    </div>
</div> 

<div class="ad-block ad-desktop ad-tablet ad-mobile">
    <div id='ad_300x250'>
        <script type='text/javascript'>
            GA_googleFillSlot("dancemagazine_300x250_b");
        </script>
    </div>
</div>

    <div class="block-header magazine-box">
 	Dance Magazine
    </div>
    <aside class="widget magazine-box">
                    <ul class="mag-archive">
                <li><a href="/magazines/january-2017">January 2017&nbsp;➤</a></li>
                <li><a href="/magazines/">Archives</a></li>
                <li><a href="/buy-the-apps">Tablet Editions</a></li>
            </ul>
            <div id="issue-cover">
                <a href="/magazines/january-2017"><img src="/wp-content/uploads/2016/12/JanCoverwebsite.jpg" class="attachment-post-thumbnail wp-post-image" alt="January 2017"></a>
            </div>
                <div style="clear:both"></div>
    </aside><!-- #magazine-box -->

<aside id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://dancemedia.com/events" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://dancemedia.com/events', '');" target="_blank"><img src="/wp-content/uploads/2015/07/dm_vom_banner.jpg" width="300" alt="Dance Magazine Video of the Month Contest"></a></div>
		</aside></div><!-- #secondary -->



	</div><!-- #content -->
	
	<nav id="footer-navigation" class="main-navigation footernav">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-30055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30055"><a href="http://dancemagazine.com/meet-the-editors/">Meet the Editors</a></li>
<li id="menu-item-32750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32750"><a href="http://dancemagazine.com/dance-magazine-awards/">Dance Magazine Awards</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://dancemagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://dancemagazine.com/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://dancemagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://www.dancemedia.com/advertise" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.dancemedia.com/advertise', 'Media Kit');">Media Kit</a></li>
</ul></div>	</nav><!-- #site-navigation -->


	<div id="mobile-footer-navigation1">

	</div>

	<footer id="colophon" class="site-footer">

		<div id="footer_box_wrap">
		    <div id="wrap-logo-mags-sites">
		        <div id="dancemagazine_digital">
		            <a href="http://dancemedia.com" target="_blank"><img src="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/danceMag_logo.png" width="183" height="71" alt="DanceMedia"></a>
		        </div>
		        <!--END dance media digital -->

                <div id="wrap-mags-sites">

                    <div id="sub_to_mag"></div><!--END sub_to_mag -->

                    <div id="sister_sites">
                        <select name="sis-sites" id="sis-sites" style="width:285px;" class="dynamic_select">
                          <option value="#">Visit our sister sites</option>                          
                          <option value="http://www.dancemedia.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/dancemedia-logo.png" >- DanceMedia</option>
    		              <option value="http://www.dancespirit.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/ds-logo.png" >- Dance Spirit</option>                     
              		       <option value="http://www.pointemagazine.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/pt-logo.png" >- Pointe</option>
                    	   <option value="http://www.dance-teacher.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/dt-logo.png" >- Dance Teacher</option>        
		                   <option value="http://www.danceretailernews.com" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/drn-logo.png" >- DRN</option>          
                           <option value="http://www.drnexpo.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/drnexpo-logo.png" >- DRN Expo</option>       
                           <option value="http://www.dance212.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/dance212-logo.png" >- Dance212</option>        
                                  
                        </select>
                        
                    </div><!--END sister sites -->
                </div><!--END "wrap-mags-sites -->
            </div><!-- END wrap-logo-mags-sites -->
        </div><!--END footer_box_wrap -->



		<div class="site-info">
Copyright &copy; 2017 DanceMedia LLC. All rights reserved. <span class="sep"> | </span> <a href="/privacy-statement/">Privacy Statement</a> <span class="sep"> | </span> <a href="/copyright-statement">Copyright Statement</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<nav id="mmenu">
	<ul>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://dancemagazine.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30060"><a href="/videos/dm-presents-behind-the-curtain">Behind the Curtain</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://dancemagazine.com/videos/choreography-in-focus/">Choreography in Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30790"><a href="http://dancemagazine.com/videos/cover-shoots/">Cover Shoots</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://dancemagazine.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://dancemagazine.com/win-it/">Win It!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30218"><a href="#">Inside DM</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="/magazines/">Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://dancemagazine.com/buy-the-apps/">Get The Apps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://dancemagazine.com/training-career/">Training &#038; Career</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30724"><a href="http://dancemagazine.com/choreography-competitions/">Choreography Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30732"><a href="http://dancemagazine.com/choreography-workshops/">Choreography Workshops</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30731"><a href="http://dancemagazine.com/choreography-showcases-and-festivals/">Choreography Showcases and Festivals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30730"><a href="http://dancemagazine.com/choreographic-residencies/">Choreographic Residencies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30729"><a href="http://dancemagazine.com/choreography-grants-and-fellowships/">Choreography Grants and Fellowships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://dancemagazine.com/training-career/auditions/">Auditions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://dancemagazine.com/training-career/in-training/">In Training</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://dancemagazine.com/training-career/dancer-profiles/">Dancer Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30924"><a href="http://dancemagazine.com/training-career/studio-style/">Studio Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://dancemagazine.com/training-career/your-career/">Your Career</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://dancemagazine.com/training-career/dm-college-guide/">DM College Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://dancemagazine.com/your-body/">Your Body</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="http://dancemagazine.com/dance-resources/">Dance Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://dancemagazine.com/dance-resources/resources/">Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://dancemagazine.com/dance-resources/supplements/">Supplements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://dancemagazine.com/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30869"><a href="/collegeguide/">College Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32716"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
	</ul>
</nav><!-- #mmenu -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dancemagazine.com\/inside-dm\/magazine\/25-to-watch-2017\/":36300};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
var slideDeck2URLPath = "http://dancemagazine.com/wp-content/plugins/slidedeck2-personal";
var slideDeck2iframeByDefault = false;
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93541005&postid=36300&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.4.2&sig=b59d9ddf42006c43a1ed510b6b738f5235c5b556#parent=http%3A%2F%2Fdancemagazine.com%2Finside-dm%2Fmagazine%2F25-to-watch-2017%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93541005&postid=36300&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.4.2&sig=b59d9ddf42006c43a1ed510b6b738f5235c5b556#parent=http%3A%2F%2Fdancemagazine.com%2Finside-dm%2Fmagazine%2F25-to-watch-2017%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'93541005',post:'36300',tz:'-5',srv:'dancemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '93541005', '36300' ]);
</script>
<script>
	$(function(){
		googletag.pubads().refresh( [leaderboardslot], {changeCorrelator: false});
	});
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gkAH57XFfK2jN"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gkAH57XFfK2jN.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>