<!DOCTYPE html>
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,800italic,700,800,400' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />

<meta name="apple-itunes-app" content="app-id=512199295">

<title>Meet A Very Different Faun, Tonight on PBS - Dance Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://dancemagazine.com/xmlrpc.php">


<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<script src="https://code.jquery.com/jquery-1.11.1.min.js" type="text/javascript"></script>

<script src="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/js/jquery.mmenu.min.all.js" type="text/javascript"></script>
<link href="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/mmenu/jquery.mmenu.all.css" type="text/css" rel="stylesheet" />

<script src="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/js/msdropdown/jquery.dd.min.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/msdropdown/dd.css" />


<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dancemagazine.com/news/meet-different-faun-tonight-pbs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="video.movie" />
<meta property="og:video" content="https://www.youtube-nocookie.com/v/cg4CjqnyY3k" />
<meta property="og:video:type" content="application/x-shockwave-flash" />
<meta property="og:video:width" content="640" />
<meta property="og:video:height" content="390" />
<meta property="og:image" content="http://dancemagazine.com/wp-content/uploads/2017/03/cg4cjqnyy3k.jpg" />
<meta property="og:title" content="Meet A Very Different Faun, Tonight on PBS - Dance Magazine" />
<meta property="og:description" content="The mythical faun, half human, half goat, has inspired many dance works. In Nijinsky’s 1912 Afternoon of a Faun, he created a role for himself with the vulnerability of a human and the sensual power of an animal. His love object, a beautiful siren, was unattainable, so he pleasured himself with her scarf, causing a ... More&nbsp;»" />
<meta property="og:url" content="http://dancemagazine.com/news/meet-different-faun-tonight-pbs/" />
<meta property="og:site_name" content="Dance Magazine" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-28T09:34:36-04:00" />
<meta property="article:modified_time" content="2017-03-28T10:02:55-04:00" />
<meta property="og:updated_time" content="2017-03-28T10:02:55-04:00" />
<meta property="og:image" content="http://dancemagazine.com/wp-content/uploads/2015/07/AfternoonFaun.Tisserand.0331.AS_-240x300.jpg" />
<meta property="og:image" content="http://dancemagazine.com/wp-content/uploads/2017/03/Gregg-Lucie-Baker-683x1024.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The mythical faun, half human, half goat, has inspired many dance works. In Nijinsky’s 1912 Afternoon of a Faun, he created a role for himself with the vulnerability of a human and the sensual power of an animal. His love object, a beautiful siren, was unattainable, so he pleasured himself with her scarf, causing a ... More&nbsp;»" />
<meta name="twitter:title" content="Meet A Very Different Faun, Tonight on PBS - Dance Magazine" />
<meta name="twitter:site" content="@Dance_Magazine" />
<meta name="twitter:image" content="http://dancemagazine.com/wp-content/uploads/2015/07/AfternoonFaun.Tisserand.0331.AS_-240x300.jpg" />
<meta name="twitter:creator" content="@Dance_Magazine" />
<meta property="DC.date.issued" content="2017-03-28T09:34:36-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dance Magazine &raquo; Feed" href="http://dancemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dance Magazine &raquo; Comments Feed" href="http://dancemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dance Magazine &raquo; Meet A Very Different Faun, Tonight on PBS Comments Feed" href="http://dancemagazine.com/news/meet-different-faun-tonight-pbs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dancemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='macfadden-style-css'  href='http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://dancemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dancemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://dancemagazine.com/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.13' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2506277-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window.slideDeck2Version = "2.3.13";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://dancemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.13'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://dancemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dancemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dancemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://dancemagazine.com/?p=37222' />
<link rel="alternate" type="application/json+oembed" href="http://dancemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdancemagazine.com%2Fnews%2Fmeet-different-faun-tonight-pbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dancemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdancemagazine.com%2Fnews%2Fmeet-different-faun-tonight-pbs%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Google Ad code -->
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
</script>
<script type="text/javascript">
  GA_googleFetchAds();
 </script>



<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		var width = window.innerWidth || document.documentElement.clientWidth;		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
</script>



<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-2506277-1', 'dancemagazine.com');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');
	ga('send', 'event', [Button], [Click], [Subscrribe], [0]);
</script>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210334582354214";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
$(document).ready(function(e) {
try {
$("footer select#sister_sites").msDropDown();
} catch(e) {
alert(e.message);
}
});
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"iDl/m1aMp4Z35T", domain:"dancemagazine.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=iDl/m1aMp4Z35T" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
</head>

<body class="post-template-default single single-post postid-37222 single-format-standard group-blog">
<div id="fb-root"></div>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-ad-block ad-desktop ">
		<!-- Deliver ad to General Pages -->
		<!-- Top_Header_Leaderboard -->
		<div id="ad_728x90">
			<script type="text/javascript">
			  GA_googleFillSlot("dancemagazine_leaderboard_728x90");
			</script>
		</div>
   	</div>

    <div class="header-ad-block ad-mobile" style="margin-bottom:150px;">
	<div id="ad_320x50" style="width:320px;"> 
        <script type="text/javascript">
			  GA_googleFillSlot("DanceMagazine_320x50");
			</script>
      </div>
   	</div>


	<header id="masthead" class="site-header">
		<div class="site-branding">
			<h1 class="site-title"><a href="http://dancemagazine.com/" rel="home">Dance Magazine</a></h1>
			<h2 class="site-description">the most trusted resource in dance, for nearly 90 years</h2>
		</div>

		<nav id="site-navigation" class="main-navigation">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://dancemagazine.com/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-30060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30060"><a href="/videos/dm-presents-behind-the-curtain">Behind the Curtain</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://dancemagazine.com/videos/choreography-in-focus/">Choreography in Focus</a></li>
	<li id="menu-item-30790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30790"><a href="http://dancemagazine.com/videos/cover-shoots/">Cover Shoots</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://dancemagazine.com/news/">News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://dancemagazine.com/win-it/">Win It!</a></li>
<li id="menu-item-30218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30218"><a href="#">Inside DM</a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="/magazines/">Issues</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://dancemagazine.com/buy-the-apps/">Get The Apps</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://dancemagazine.com/training-career/">Training &#038; Career</a>
<ul class="sub-menu">
	<li id="menu-item-30724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30724"><a href="http://dancemagazine.com/choreography-competitions/">Choreography Competitions</a></li>
	<li id="menu-item-30732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30732"><a href="http://dancemagazine.com/choreography-workshops/">Choreography Workshops</a></li>
	<li id="menu-item-30731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30731"><a href="http://dancemagazine.com/choreography-showcases-and-festivals/">Choreography Showcases and Festivals</a></li>
	<li id="menu-item-30730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30730"><a href="http://dancemagazine.com/choreographic-residencies/">Choreographic Residencies</a></li>
	<li id="menu-item-30729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30729"><a href="http://dancemagazine.com/choreography-grants-and-fellowships/">Choreography Grants and Fellowships</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://dancemagazine.com/training-career/auditions/">Auditions</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://dancemagazine.com/training-career/in-training/">In Training</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://dancemagazine.com/training-career/dancer-profiles/">Dancer Profiles</a></li>
	<li id="menu-item-30924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30924"><a href="http://dancemagazine.com/training-career/studio-style/">Studio Style</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://dancemagazine.com/training-career/your-career/">Your Career</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://dancemagazine.com/training-career/dm-college-guide/">DM College Guide</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://dancemagazine.com/your-body/">Your Body</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="http://dancemagazine.com/dance-resources/">Dance Resources</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://dancemagazine.com/dance-resources/resources/">Resources</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://dancemagazine.com/dance-resources/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://dancemagazine.com/classified/">Classifieds</a></li>
<li id="menu-item-30869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30869"><a href="/collegeguide/">College Guide</a></li>
<li id="menu-item-32716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32716"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<div id="headerblock">
					<div style="width:325px; height:68px;margin:10px 0px 10px 0px;float:left;">
			<script type="text/javascript">
			  GA_googleFillSlot("DanceMagazine_Header_Subscribe_325_68");
			</script>
			</div>
			<div style="float:right;">
			<ul class="mag-archive">
				<li><a href="/magazines/april-2017">April 2017&nbsp;➤</a></li>
				<li><a href="/magazines/">Archives</a></li>
				<li><a href="/buy-the-apps/">Tablet Editions</a></li>
			</ul>
			</div>

			<form method="get" id="search_form" action="http://dancemagazine.com" >
					<input type="search" name="s" value="" id="st-search-input" class="st-search-input" />
					<input type="submit" class="submit" value="Search"  />
			</form>

			<div id="issue-cover">
				<a href="/magazines/april-2017"><img src="/wp-content/uploads/2017/03/bergassewordpress.jpg" class="attachment-post-thumbnail wp-post-image" alt="April 2017"></a>
           	</div>
				</div><!-- #headerblock -->

	</header><!-- #masthead -->
	<a id="mm-button" class="mm-fixed-top" href="#menu"><span></span></a>
	<a id="mm-search" href="/search/"><i></i></a>
	<div id="content" class="site-content">	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-37222" class="post-37222 post type-post status-publish format-standard hentry category-news">
	<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://dancemagazine.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://dancemagazine.com/news/" rel="v:url" property="v:title">News</a> » <span class="breadcrumb_last">Meet A Very Different Faun, Tonight on PBS</span></span></span></span></p>	<header class="entry-header">
		<h1 class="entry-title">Meet A Very Different Faun, Tonight on PBS</h1>
		<div class="entry-meta">
			<span class="posted-on" itemprop="datePublished">Posted on <a href="http://dancemagazine.com/news/meet-different-faun-tonight-pbs/" rel="bookmark"><time class="entry-date published" datetime="2017-03-28T09:34:36+00:00">March 28, 2017</time><time class="updated" datetime="2017-03-28T10:02:55+00:00">March 28, 2017</time></a></span><span class="byline" itemprop="author"> by <span class="author vcard"><a class="url fn n" href="http://dancemagazine.com/author/wendy-perron/">Wendy Perron</a></span></span>		</div><!-- .entry-meta -->		

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://dancemagazine.com/news/meet-different-faun-tonight-pbs/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dancemagazine.com/news/meet-different-faun-tonight-pbs/" data-text="Meet A Very Different Faun, Tonight on PBS"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://dancemagazine.com/news/meet-different-faun-tonight-pbs/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fdancemagazine.com%2Fnews%2Fmeet-different-faun-tonight-pbs%2F&#038;media=http%3A%2F%2Fdancemagazine.com%2Fwp-content%2Fuploads%2F2015%2F07%2FAfternoonFaun.Tisserand.0331.AS_-240x300.jpg&#038;description=Meet%20A%20Very%20Different%20Faun%2C%20Tonight%20on%20PBS" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li></ul></div></div></div>		
		<p>The mythical faun, half human, half goat, has inspired many dance works. In Nijinsky’s 1912 <em>Afternoon of a Faun,</em> he created a role for himself with the vulnerability of a human and the sensual power of an animal. His love object, a beautiful siren, was unattainable, so he pleasured himself with her scarf, causing a sensation in Paris.</p>
<figure id="attachment_30557" style="width: 182px" class="wp-caption alignright"><img class=" wp-image-30557" src="http://dancemagazine.com/wp-content/uploads/2015/07/AfternoonFaun.Tisserand.0331.AS_-240x300.jpg" alt="" width="182" height="227" srcset="http://dancemagazine.com/wp-content/uploads/2015/07/AfternoonFaun.Tisserand.0331.AS_-240x300.jpg 240w, http://dancemagazine.com/wp-content/uploads/2015/07/AfternoonFaun.Tisserand.0331.AS_-819x1024.jpg 819w, http://dancemagazine.com/wp-content/uploads/2015/07/AfternoonFaun.Tisserand.0331.AS_-250x313.jpg 250w, http://dancemagazine.com/wp-content/uploads/2015/07/AfternoonFaun.Tisserand.0331.AS_-80x100.jpg 80w" sizes="(max-width: 182px) 100vw, 182px" /><figcaption class="wp-caption-text">Jerome Tisserand of Pacific Northwest Ballet in Robbins&#8217; <em>Afternoon of a Faun</em>, photo @Angela Sterling</figcaption></figure>
<p>Jerome Robbins created his faun in 1953 to the same Debussy music, but his character was part human, part dancer. The narcissism of looking in the mirror fostered a languid kind of self love. When he wakes up to the beautiful female dancer in the room, they are both so self-involved that the attraction doesn’t go beyond one still-born kiss.</p>
<p>Mark Dendy portrayed a homoerotic duet with his <a href="http://dancemagazine.com/news/Mark_Dendys_Fauns_in_Love/" target="_blank">“Afternoon of the Faunes” </a>(part of his <em>Dream Analysis)</em> in 1996. He and Larry Keigwin sprinted faun-like, side by side, mostly in place. This new interpretation of the animal/human in love was quirky and touching.</p>
<figure id="attachment_37219" style="width: 235px" class="wp-caption alignleft"><img class=" wp-image-37219" src="http://dancemagazine.com/wp-content/uploads/2017/03/Gregg-Lucie-Baker-683x1024.jpg" alt="" width="235" height="353" srcset="http://dancemagazine.com/wp-content/uploads/2017/03/Gregg-Lucie-Baker-683x1024.jpg 683w, http://dancemagazine.com/wp-content/uploads/2017/03/Gregg-Lucie-Baker-200x300.jpg 200w, http://dancemagazine.com/wp-content/uploads/2017/03/Gregg-Lucie-Baker-768x1152.jpg 768w, http://dancemagazine.com/wp-content/uploads/2017/03/Gregg-Lucie-Baker-250x375.jpg 250w, http://dancemagazine.com/wp-content/uploads/2017/03/Gregg-Lucie-Baker-80x120.jpg 80w, http://dancemagazine.com/wp-content/uploads/2017/03/Gregg-Lucie-Baker.jpg 1200w" sizes="(max-width: 235px) 100vw, 235px" /><figcaption class="wp-caption-text">Gregg Mozgala, with Lucie Baker (seated) in Rogoff&#8217;s <em>Diagnosis of a Faun,</em> from the film <em>Enter the Faun.</em></figcaption></figure>
<p>Tonight on &#8220;America Reframed&#8221; on PBS we will see yet another rendition of the faun. Choreographer/healer Tamar Rogoff’s protagonist is sensual, virile, charming—and has cerebral palsy. In a way it’s a perfect metaphor for the faun never fitting in. The lead performer is the charismatic, distinctive Gregg Mozgala, a professional actor. This amazing documentary, <em>Enter the Faun,</em> tracks Rogoff’s approach to rehearsals with a differently-abled Faun, interspersed with clips of his performance in her 2009 <em>Diagnosis of a Faun.</em> Rogoff had an intuition that she could do what no doctor could—change the way he walks. In the film, she trains Mozgala in her “body scripting” technique, which involves hands-on manipulations and vigorous, sustained shaking. Mozgala is a changed man after their work together—but not without a sense of loss for his old, familiar, lop-sided walk.</p>
<p>When I <a href="http://dancemagazine.com/views/dance-on-cameras-deluge-of-films/" target="_blank">previewed this film </a>for Dance on Camera last year, I called Rogoff a miracle worker. If you watch the film on &#8220;America Reframed&#8221; tonight, you’ll see why. You’ll also see how humor can bubble up from a challenging situation.</p>
<p>Here’s the trailer.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/cg4CjqnyY3k?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The 68-minute film airs tonight at 8pm EST. To check local listings in your area, click <a href="http://worldchannel.org/schedule/localize/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://worldchannel.org/schedule/localize/', 'here.');" target="_blank">here.</a></p>
<p>For more info and for streaming after March 28, click <a href="http://worldchannel.org/programs/episode/arf-s5-504-enter-faun/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://worldchannel.org/programs/episode/arf-s5-504-enter-faun/', 'here.');" target="_blank">here.</a></p>
<p><a href="http://dancemagazine.com/digital" target="_blank">Get more <em>Dance Magazine</em></a></p>
<p><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Meet A Very Different Faun, Tonight on PBS"><meta itemprop="thumbnailURL" content="http://dancemagazine.com/wp-content/uploads/2017/03/cg4cjqnyy3k.jpg"><meta itemprop="description" content="The mythical faun, half human, half goat, has inspired many dance works. In Nijinsky’s 1912 Afternoon of a Faun, he created a role for himself with the vulnerability of a human and the sensual power of an animal. His love object, a beautiful siren, was unattainable, so he pleasured himself with her"><meta itemprop="uploadDate" content="2017-03-28T09:34:36+00:00"><meta itemprop="embedURL" content="https://www.youtube-nocookie.com/v/cg4CjqnyY3k"><meta itemprop="duration" content="PT2M25S"></span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	</div><!-- .entry-content -->


	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://dancemagazine.com/news/" rel="category tag">News</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/meet-different-faun-tonight-pbs/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=93541005&#038;postid=37222&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=0e7f0c140e9f3b195ee72fab3ca4dd6b95824bf9#parent=http%3A%2F%2Fdancemagazine.com%2Fnews%2Fmeet-different-faun-tonight-pbs%2F" allowtransparency="true" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
			<!--?php macfadden_post_nav(); ?-->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
<div class="ad-block ad-desktop ad-tablet ad-mobile">
    <div id='ad_300x250'>
        <script type='text/javascript'>
            GA_googleFillSlot("dancemagazine_300x250");
        </script>
    </div>
</div> 

<div class="ad-block ad-desktop ad-tablet ad-mobile">
    <div id='ad_300x250'>
        <script type='text/javascript'>
            GA_googleFillSlot("dancemagazine_300x250_b");
        </script>
    </div>
</div>

    <div class="block-header magazine-box">
 	Dance Magazine
    </div>
    <aside class="widget magazine-box">
                    <ul class="mag-archive">
                <li><a href="/magazines/april-2017">April 2017&nbsp;➤</a></li>
                <li><a href="/magazines/">Archives</a></li>
                <li><a href="/buy-the-apps">Tablet Editions</a></li>
            </ul>
            <div id="issue-cover">
                <a href="/magazines/april-2017"><img src="/wp-content/uploads/2017/03/bergassewordpress.jpg" class="attachment-post-thumbnail wp-post-image" alt="April 2017"></a>
            </div>
                <div style="clear:both"></div>
    </aside><!-- #magazine-box -->

<aside id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://dancemedia.com/events" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://dancemedia.com/events', '');" target="_blank"><img src="/wp-content/uploads/2015/07/dm_vom_banner.jpg" width="300" alt="Dance Magazine Video of the Month Contest"></a></div>
		</aside></div><!-- #secondary -->



	</div><!-- #content -->
	
	<nav id="footer-navigation" class="main-navigation footernav">
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-30055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30055"><a href="http://dancemagazine.com/meet-the-editors/">Meet the Editors</a></li>
<li id="menu-item-32750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32750"><a href="http://dancemagazine.com/dance-magazine-awards/">Dance Magazine Awards</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://dancemagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://dancemagazine.com/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://dancemagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://www.dancemedia.com/advertise" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.dancemedia.com/advertise', 'Media Kit');">Media Kit</a></li>
</ul></div>	</nav><!-- #site-navigation -->


	<div id="mobile-footer-navigation1">

	</div>

	<footer id="colophon" class="site-footer">

		<div id="footer_box_wrap">
		    <div id="wrap-logo-mags-sites">
		        <div id="dancemagazine_digital">
		            <a href="http://dancemedia.com" target="_blank"><img src="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/danceMag_logo.png" width="183" height="71" alt="DanceMedia"></a>
		        </div>
		        <!--END dance media digital -->

                <div id="wrap-mags-sites">

                    <div id="sub_to_mag"></div><!--END sub_to_mag -->

                    <div id="sister_sites">
                        <select name="sis-sites" id="sis-sites" style="width:285px;" class="dynamic_select">
                          <option value="#">Visit our sister sites</option>                          
                          <option value="http://www.dancemedia.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/dancemedia-logo.png" >- DanceMedia</option>
    		              <option value="http://www.dancespirit.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/ds-logo.png" >- Dance Spirit</option>                     
              		       <option value="http://www.pointemagazine.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/pt-logo.png" >- Pointe</option>
                    	   <option value="http://www.dance-teacher.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/dt-logo.png" >- Dance Teacher</option>        
		                   <option value="http://www.danceretailernews.com" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/drn-logo.png" >- DRN</option>          
                           <option value="http://www.drnexpo.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/drnexpo-logo.png" >- DRN Expo</option>       
                           <option value="http://www.dance212.com/" title="http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/images/image-dropdown/dance212-logo.png" >- Dance212</option>        
                                  
                        </select>
                        
                    </div><!--END sister sites -->
                </div><!--END "wrap-mags-sites -->
            </div><!-- END wrap-logo-mags-sites -->
        </div><!--END footer_box_wrap -->



		<div class="site-info">
Copyright &copy; 2017 DanceMedia LLC. All rights reserved. <span class="sep"> | </span> <a href="/privacy-statement/">Privacy Statement</a> <span class="sep"> | </span> <a href="/copyright-statement">Copyright Statement</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<nav id="mmenu">
	<ul>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://dancemagazine.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30060"><a href="/videos/dm-presents-behind-the-curtain">Behind the Curtain</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://dancemagazine.com/videos/choreography-in-focus/">Choreography in Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30790"><a href="http://dancemagazine.com/videos/cover-shoots/">Cover Shoots</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://dancemagazine.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://dancemagazine.com/win-it/">Win It!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30218"><a href="#">Inside DM</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="/magazines/">Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://dancemagazine.com/buy-the-apps/">Get The Apps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://dancemagazine.com/training-career/">Training &#038; Career</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30724"><a href="http://dancemagazine.com/choreography-competitions/">Choreography Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30732"><a href="http://dancemagazine.com/choreography-workshops/">Choreography Workshops</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30731"><a href="http://dancemagazine.com/choreography-showcases-and-festivals/">Choreography Showcases and Festivals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30730"><a href="http://dancemagazine.com/choreographic-residencies/">Choreographic Residencies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30729"><a href="http://dancemagazine.com/choreography-grants-and-fellowships/">Choreography Grants and Fellowships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://dancemagazine.com/training-career/auditions/">Auditions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://dancemagazine.com/training-career/in-training/">In Training</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://dancemagazine.com/training-career/dancer-profiles/">Dancer Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30924"><a href="http://dancemagazine.com/training-career/studio-style/">Studio Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://dancemagazine.com/training-career/your-career/">Your Career</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://dancemagazine.com/training-career/dm-college-guide/">DM College Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://dancemagazine.com/your-body/">Your Body</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="http://dancemagazine.com/dance-resources/">Dance Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://dancemagazine.com/dance-resources/resources/">Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://dancemagazine.com/dance-resources/supplements/">Supplements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://dancemagazine.com/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30869"><a href="/collegeguide/">College Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32716"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01', 'Subscribe');">Subscribe</a></li>
	</ul>
</nav><!-- #mmenu -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dancemagazine.com\/news\/meet-different-faun-tonight-pbs\/":37222};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/themes/DanceMagazine_V1/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://dancemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dancemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
var slideDeck2URLPath = "http://dancemagazine.com/wp-content/plugins/slidedeck2-personal";
var slideDeck2iframeByDefault = false;
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93541005&postid=37222&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.4.2&sig=0e7f0c140e9f3b195ee72fab3ca4dd6b95824bf9#parent=http%3A%2F%2Fdancemagazine.com%2Fnews%2Fmeet-different-faun-tonight-pbs%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93541005&postid=37222&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.4.2&sig=0e7f0c140e9f3b195ee72fab3ca4dd6b95824bf9#parent=http%3A%2F%2Fdancemagazine.com%2Fnews%2Fmeet-different-faun-tonight-pbs%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'93541005',post:'37222',tz:'-4',srv:'dancemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '93541005', '37222' ]);
</script>
<script>
	$(function(){
		googletag.pubads().refresh( [leaderboardslot], {changeCorrelator: false});
	});
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gkAH57XFfK2jN"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gkAH57XFfK2jN.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>